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Understanding the Design Workspace for BES® Embroidery Lettering 3 
 
 
The BES Lettering program is set up in a friendly user workspace.  All parts of the program are 
reached from a Tab Menu.  The Tabs are: Home, Arrange and View.  When you are entering 
text, monograms, adding embroidery elements and choosing hoops, you will be on the 
Home Tab.  If you wish to align, center or distort the embroidery, you do this on the Arrange 
Tab.  The View Tab allows you to change the program preferences and set what items you wish 
to see on your screen such as Sequence and Properties.   

 

Exploring the Home Tab 

1. Open the BES Lettering program. 

 

2. If you click on the b in the circle , you will find all the pull down menus for 
commands such as New, New Project, Save, etc….  You will also see a list of recent files 
you have saved. 

 

3. The Blue arrow is the Select tool .  When you wish to select a design element to 

move it or adjust it, you will need to choose the Select tool  and then click on the 
design element to select the item. 

  



© Cynthia L. Hogan/ Cynthia’s Embroidery 2015.  All rights reserved do not reproduce without 
the author’s written permission. 

 
 

400 
 

4. Next to the Select tool are the Cut, Copy, Paste, Insert and Delete tools. 

 

5. Next to those are the Input text tools.  Normal  (straight text), Path  (fits the text 

to a selected path), Vertical  (inputs text in a vertical line), Circle  (arcs text to 

a circle top and bottom), Monogram  (1 – 3 letter monogram initials – specific text 

styles are available for monograms), Step Text  (inputs text in a diagonal line), and 

Spiral text  (inputs text in a spiral form). 

6. Next to the Text tools is the new Name Drops Tool .  This tool allows you to build a 
design one time and substitute different names without having to recreate the design. 

7. To the right of the text tools is the Add Design icon .  If you click on the Add Design 
icon, you will see a pull down of the different design styles built into the BES Lettering 
program. 

 

8. Next to the Add Design icon is the Auto Baste icon .  If you click the Auto Baste 
icon, a basting stitch will be placed around the outside of the design. 

9. The Color Sort icon  combines like colors in a design.  Be cautious when using this 
tool as you can sometimes combine colors that should be embroidered in the order that 
they were digitized.   

10. The Add Notes icon  allows you to add notes about the design you are working with 
and save them with the design.  You can print the notes with design, or hide the notes 
when Printing or exporting as an image. 
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11. The 3D icon  allows you to view the embroidery in 3D as it would look on your 
garment. 

12. The Grid icon  will show the grid on the design page to assist you with alignment. 

13. If you click on the Hoop icon down arrow , you can select the hoop size for your 
embroidery.  When you click on the Hoop icon (not the hoop arrow) the first time, the 
software will display the last hoop for your embroidery format.    It is a good idea to 
select a hoop before beginning to design your embroidery.  It allows you to keep the hoop 
parameters in mind while designing your embroidery.   Note:  If you are in an open 
session and you have already changed the hoop size, when you open a new page and 
choose Select Hoop, the last hoop you used will be applied. 

  

14. The Background icon  will allow you to change design page colors or set the design 
page to a Fabric choice so you can see how your embroidery looks on different fabrics. 

 

15. The Garment template  allows you to view the embroidery on a simulated garment 
with a color or a fabric style. 

16. The Ruler  allows you to draw across an area to measure the distance or stitch 
length.  The measurement will appear at the bottom left corner of the design window.

 
17. The next area on the Home Tab has all the Zoom Tools.  

 

  

Ruler 
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18. You can use the slide bar to zoom in and out, or click the plus or minus signs to zoom in 
and out.  If you click on the Square zoom tool, it will bring the entire design into the 
window, 1:1 zoom will show the item selected at a 1:1 ratio.   

 
19. These functions are also available from the Zoom pull down menu.  The only one 

different is the Zoom to Selection tool.  This zooms in on only what is selected with the 
Select tool or Text tool. 

 
20. The Pan tool is the last tool on the Home page.  This allows you to move to a different 

location on the design page without changing the zoom.  You simply left mouse click and 
drag the window to the area you wish to view. 

 

Exploring the Arrange Tab 

1. Click on the Arrange Tab . 

 
2. Anything to do with arranging the design elements on the design page will be located on 

this tab.  All of these functions will be explored later in the workbook. 
3. Distort will bring up different distortion patterns. 
4. The alignment options are Left, Right, Top, Bottom, Horizontal Center, Vertical Center, 

and Center.  You may also Flip Horizontally and Vertically from this page as well as 
Rotate Left and Right or Rotate by a numerical setting. 

5. To perform any of the actions on this tab, you must select the items to be aligned and 
then choose the operation to be applied. 
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Exploring the Tools Tab 
 

1. Click on the Tools Tab . 
2. This tab has a variety of items available.  It is where you find the new design 

Arrangement tools, the Thread Palette Creator (to create your own thread palette), the 
embroidery design converter, the Scan N Cut button and Page Preview and Offset for the 
Scan N Cut Print functions.   

 
3. To use the Arrange on a Path, Circle and Corner, the design(s) you wish to arrange will 

need to be selected. 
4. All of these functions will be explored later in the workbook. 

 

Exploring the View Tab 
 

1. Click on the View Tab . 
2. This tab gives you control over what menus are visible in the Program. 

 

  



© Cynthia L. Hogan/ Cynthia’s Embroidery 2015.  All rights reserved do not reproduce without 
the author’s written permission. 

 
 

404 
 

3. The Windows are which items you wish to see on the screen.  To increase your design 
space you can turn off some of these items, however, I have found I like them all on for 
ease of access.  Below all items are checked.  If we look at my Home Tab, we will see all 
these items.  Note: on the Arrange tab, you may see a green circle with the word 
Windows beneath it instead of a Windows box.  If that occurs, click on the arrow beneath 
the word Windows and the items will then appear.  The large screen shot shows you 
where each item is on the design window. 

 

 
4. Below, the Sequence Window has been turned off by removing the checkmark. 

  

Palette ON 

Sequence View ON 

Simulator ON
Status ON 

Properties Window ON 

Sequence View OFF 
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5. Below, the Palette has been turned off, so you do not see thread color options: 

 
6. In the Window below, only the tools are visible, everything else has been turned off on 

the View Tab. 

 
7. To turn any view back on, click on the View Tab and then turn on the options you wish to 

have visible on the design window.  The checkmark indicates the item is active on the 
screen.  The most common problem BES Lettering users have is that they 
accidentally turn off the Properties window and the Sequence View.   

    
8. Next to the Windows view options, there is another square with design information. 

 
9. When you have a design on the screen, you can view embedded commands by clicking 

on the checkmark in front of what you want to view.   
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10. Put a checkmark in front of Entry/Exit.  When the design is selected, the design will show 
entry and exit points for the color segments 

 
11. Put a checkmark in front of commands and you will see the command information for 

thread changes and thread trims. 

                   
12. Placing a checkmark in front of Stitch Points, shows where the needle insertion points are 

for each stitch. 

 

13. Ghost Mode  allows you to view a ghosted image of a hidden design while working 
on another part of the design. 

  

Thread Change Thread Trim 

Green and Red squares 
show entry and exit points 
for color areas, Green entry, 
Red exit 

Stitch Points
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14. The last item on the View Tab is the Program Preference icon.  This is where you set up 
your personalized program defaults.  We will explore this menu in greater detail in a 
future lesson. 
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New Items in the Preference Window 

 

There are a few more items that have been added to the Preference window that may be set up 
along with the Autosave BRF function.   

 

1. Open BES Embroidery Lettering3. 

2. To set up the new features, click on the View Tab . 

3. Click on the Preferences icon . 
4. On the Formats tab, you can choose Maintain Hoop Placement on load.  This is a nice 

feature if you have a machine with brackets in a location such as the top of your machine 
instead of the standard left bracket connection.  Place a checkmark in front of Maintain 
Hoop Placement on Load.  Click on the Hoop Bracket location pull down, choose your 
bracket connection placement, and click OK.  Close then restart the program, the new 
bracket placement will show when you display the hoop.  When you open a pes file, the 
design will be in the location where it was saved in the hoop.  This setting doesn’t take 
place until the software is closed and restarted.   

  

              

5. If you closed the Preferences window, click on it again .   

6. Click on the Environment tab . 
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7. There is also a new Ghost Mode in the software that allows you to see ghosted images of 
parts of the design while you work with another part of the design.  If you like, you can 
change the intensity (darkness) of the image on the Environment tab by sliding the bar 
next to Ghost Mode Intensity.  The lower the number the lighter the ghosted image.  
More about this will be discussed in another lesson. 

  

 

8. Click on the Auto Baste tab . 
9. On this tab, you can specify settings for the Basting function.  If you have a checkmark in 

front of Add Crosshairs to baste, center type lines will be added to the baste stitch.  If you 
remove the checkmark, the lines inside the baste will not be added. 

  
10. The Stitch Length is how long you want the basting stitch.  The longer the stitch, the 

easier to take out.  A basting stitch of 6-10 is a good length.  6mm is the default setting. 

 
11. The next item is how far away from the design do you want the basting stitch applied.  

You generally want this pretty close to the design so that it keeps the design from 
shifting. 

 

12. Click on the Color Sort tab . 
13. The setting in this tab chooses your tolerance for how much overlapping of designs.  0% 

is no overlap, 100% combines all colors regardless of how much the designs overlap.  It 
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combines all like colors.  5% is the default number and tends to work well for most 
designs, however if you find it is combining colors when it shouldn’t, you may lower that 
number to 0%.  This is illustrated below.  Add a design on the design page and play with 

the different settings to see what happens when color sort  is pressed with each 
setting. 

 

 

 

 

 

 

 

 

 

Color sort pressed with tolerance settings at 100% for this design with 
overlaps all colors are sorted because of the tolerance level, but 
embroidery will not be desirable.  Traveling Stitches will appear on top 
of the covering stitches. 
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Auto Save and New Project Features 
 

BES Embroidery Lettering 3 has changed the Recipe function from New Recipe to New Project.  
This allows you to name the project so that when the design is auto saved, the project will be 
named.  You also have the ability to choose how often you want the design to Auto Save with the 
new Auto Save feature. 
 
 

1. Open BES Embroidery Lettering3. 

2. From the fill pull down menu  choose New Project. 

 
3. In the New Project window, type in a name for the design. 

 
4. From the Recipe pull down menu, choose a fabric style, choose the format from the 

Machine format pull down menu and then click OK.  If you want to read about stabilizer 
and needle information for the project, do so before clicking OK.  The recipe function has 
not changed in this version. 
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5. Instead of Untitled appearing on the tab, the design page tab will have the name of the 
project. 

 
6. To set up the Auto Save feature, click on the View Tab . 

7. Click on the Preferences icon . 
8. Place a checkmark in front of Autosave brf. 

 
9. Click on the Environment tab  in the Preferences window. 
10. Click on the Autosave pull down menu, choose the frequency for the Autosave feature 

and then click OK.  (5 minutes is usually a pretty good interval.) 

 
11. Your design will automatically save at the set time intervals as you are working. 
12. If your computer or program happens to shut down while you are designing, you can 

restore the last auto save. 
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13. To restore from the last autosave point, go to the file pull down menu  and choose 

Restore last autosave.  It is at the bottom of the file pull down menu .  The last 
design that the software automatically saved will be opened on a new tab that has 
Temp.brf as the name on the new tab. 

   

 
14. You can now resave the design with the appropriate name. 
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Adding Fabric to the Fabric Library 

 

Scanned fabric will tile to fill the background.  You can scan your own images of fabric swatches 
for use in your design projects. For best results, scan them with a resolution of 300 dpi.  A 1 in. × 
1 in. piece of fabric should be sufficient for the sample. 

 

1. Scan a 1 inch square piece of fabric into your computer at a resolution of 300x 300dpi.  
The square should be about 1 inch or less when resized in the computer if it has a pattern 
that you want repeated.  If it is a solid color, you may have to play with the size in 
Microsoft paint. 

2. There are a couple of ways you can do this. 
3. Open BES Embroidery Lettering 3. 

4. The easiest method is to click on the Garment Template icon . 
5. In the next window, next to Fabric, click on Select. 

  
6. Choose Add. 
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7. Locate where you saved the fabric image, and click on it and then click Open. 

 
8. The fabric will now be in your fabric list.  You can use it with the garment templates and 

as a background and Applique fabric. 

 
9. You can also take a picture on your phone and bring this in to the software in the same 

manner.  The size of the image will determine how much tiling can be done. 
10. The other way you can add the fabric to the fabric library is to place the image on the 

computer.  The easiest place to locate it is to place it on the desktop. 
11. To copy the image right mouse click on the image and choose Copy (or click on it and 

hold down the Ctrl+C on the keyboard). 
12. Open Windows Explorer. 
13. Click on the arrow next to the C drive.  If you don’t see the C drive, click on the arrow 

next to Computer and then click on the arrow next to the C drive. 
14. Locate Program Files x86 and click on it to expand the directory (if you don’t see 

Program Files x86, click on Program Files). 
15. Click on the arrow next to Pacesetter. 
16. Click on the arrow next to BES Lettering 3. 
17. Right mouse click on the Fabric folder (or click on it and press Ctrl+V on the keyboard). 
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Using the Garment Templates 

 

BES Embroidery Lettering 3 has garment templates that allow you to view your design on a 
garment before embroidering.  This is sort of a test drive.  The garment template is artwork, not 
stitches. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. On the Home tab, click on the Garment Template icon . 

 
3. From the Garment pull down menu, choose a garment to decorate. 
4. For this exercise, choose Polo Men’s – Front. 

 
5. Next to the garment, there is a color tile.  If you click on the color tile, you can select a 

color for the garment. 

   
6. If you select More in the color area, you can create your own color.  Remember this is a 

simulated garment and you are just trying to get an idea of how the design will fit in the 
area and how the colors will look together.  Left mouse click on a color and then click 
OK. 
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7. If you want to see how the garment and design look on a specific fabric, click on the 

Select button  next to the word Fabric. 
8. Choose from one of the built in fabrics or scan your own to see how the design will look 

on that fabric.  Once you have selected a fabric, click OK.  There are new fabrics in this 
version. 

 
9. To resize the garment so that it is proportional with the embroidery patterns, measure the 

Width of the garment from Shoulder to shoulder and shoulder to hem.  Change the Width 
to the width.  The Height will automatically adjust.  If the adjusted height is not the one 
in your measurement, remove the checkmark in front of Maintain aspect ratio and type in 
your measurement.  When the garment is ready to work with, click OK to insert it into 
the design page. 

   
10. If you want to try out different colors once the garment is on the design page, in the 

Sequence window, click on the Solid color of the garment.  This will be the first piece in 
the sequence window. 

 
11. Choose a thread tile from the color ribbon.  If you want the color to be selected from a 

different palette, click on the Select Thread Chart icon  and select the Thread Chart. 
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12. If you want to choose a different fabric, in the Properties window, click on the Select 
button next to Fabric. 

 
13. The fabric menu will appear and a different fabric can be selected.  Select the fabric, click 

OK and then click Apply. 

   
14. You can now test out designs and they will be proportional with the garment. 
15. Designs can be added with the Add Design tool or Merged from the File pull down menu 

. 
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Step Text 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Step Text tool . 
3. Click on the design page to activate the tool.  The cursor will begin to blink. 
4. Type in your desired text.  For this exercise, type Happy Birthday and then left click 

away from the text to set the text.  You can also click Apply in the Properties window to 
set the text. 

5. In the Zoom area, click on the square  to zoom to the selection. 

 
6. In my example the font Style is Chalk.  To select the Chalk font, click to the far right of 

the currently selected font to bring up the pull down menu, scroll down and left click on 
the Chalk font.  Click apply at the bottom of the window.  You may skip this step if 
Chalk is your current font. 

 
7. To reverse the text direction, in the Properties window, change the Line angle to a 

negative number.  For this exercise, change it to -45 and then click Apply.  Positive 
numbers angle downward, negative, upward.  Change Line Angle to 10 to see the result. 

   

                          
8. The Step text can be combined with Arrange on a path to match up angled design 

elements with angled text. 
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9. Change the Line angle to 25 and the spacing to -5.0 and then click Apply. 

 

10. Click Add design  and then choose Add Accent Design. 

 
11. In the Properties window, click to the far right side of Accent 001 to bring up the drop 

down menu of accent designs.  Scroll down and select an accent design that you like.  For 
this exercise, I selected Accent 002. 

 
12. Left mouse click on the design page, beneath the lettering, to insert the design at its 

digitized size. 

 
 

13. Click on the Select Tool . 
14. The leaf will be automatically selected. 

15. Click on the tools tab . 
16. Select Arrange on a Path.  The Arrange on a Path menu will appear with the Path being 

the default Corner-Bottom Selected.  Change the Path to Line-Down. 
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17. Remove the Checkmark from in front of Keep Aspect ratio. 

 
18. Look at the title bar at the top of the window and look at the Width of the pattern.  If the 

design is beneath the lettering, this should represent the width of the lettering.  We want 
to match the path Width to this number.   

 
19. Change the Width to the Width in your title bar, for my design, that means 277.2 (yours 

may be different.) 

 
20. Change the Height to 135 (this will change the angle to match the lettering).  I played 

with the number until I got the effect I was looking for with the pattern and the lettering.  
This means, I clicked OK after trying a Height and if it wasn’t the look I was going for, I 
clicked undo.  135 was the magic number for this lettering and this pattern. 

   
21. Click OK.  Your pattern will appear on the design page. 

 
22. Move the balloons on top or beneath the lettering (the choice is yours). 

   

23. From the b  pull down menu, choose Save As. 
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24. Choose the location to save the design, name the design and then save it as a .brf file 
(remember this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

25. From the b  pull down menu, choose Save As. 
26. This time save the design in your machine format. 
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Spiral Text 
 
 

There is a new text style that is very fun to work with in the BES Embroidery Lettering 
Software.  It is called Spiral Text.  This text style can provide a lot of interest to lettering. 
 

 
1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 

New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Spiral Text tool . 
3. Click on the design page to activate the tool.  The cursor will begin to blink and you will 

see this shape/path in the design window. 

 
4. Type “Friends are the threads of life, they keep everything together.” in the window or in 

the Properties window.  Click Apply. 

 

5. In the Zoom area, click on the square , this will zoom the area to the center of the 
design window. 

6. In the Properties window, click to the far right side of the currently selected font and 
select the Chalk font from the pull down menu.  Click Apply. 

 
7. On the Path is a black dot, an orange dot and a cross hatch.  When the cursor is on the 

cross hatch and you left mouse click and drag, the lettering may be moved to different 
positions on the design page. 

 

Move when the cursor 
is over the cross hatch
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8. When the cursor is placed on top of the black dot, the path can be decreased or increase 
in diameter.  In other words, you may tighten or loosen the swirl when you move the 
black dot. 

   
9. The Orange dot rotates the lettering to let you view it in different angles. 

 
10. On my website, www.cynthiasembroidery, click on the Free designs link. 
11. Download the thread spool design to your computer. 

12. Click on the file pull down menu  and choose Browser. 

 
13. Locate the design you downloaded in the Browser window and choose Merge. 

 
  

Black dot moved 

Rotate with the 
orange dot 
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14. Click on the spiral text tool and click back on the lettering.  Loosen the spiral by pulling 
out on the black circle so that a thread spool can fit in the center of the lettering. 

 

15. Click on the Select tool  and then click on the thread spool. 
16. Move the spool into the center of the lettering. 

 
17. Place the cursor over one of the rotation circles around the spool, hold the left mouse 

button and drag the mouse slightly to the left. 

 
18. Right mouse click on the spool and then choose Power Copy. 

 
19. Left mouse click to the right to insert another spool. 
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20. Power copy will be active until you click on another tool.  Click on the Select tool . 

21. Click on the Arrange tab . 

22. Click on Flip Horizontal . 
23. Move it into a position that is appealing. 

 

24. From the b  pull down menu, choose Save As. 
25. Choose the location to save the design, name the design and then save it as a .brf file 

(remember this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

26. From the b  pull down menu, choose Save As. 
27. This time save the design in your machine format. 
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Monogram and Text Connectors 

 

BES Embroidery Lettering 3 has a new category of designs called Text Connectors.  This is good 
for creating non-standard monograms and decorative lettering, such as Mr. and Mrs. Designs.  In 
this lesson, we will create a non-standard monogram for a couple.  Normally I would not include 
this in a lesson, but these are a little different from the other categories. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Step Text tool . 
3. Left mouse click on the design page to activate the text tool. 
4. Type in the first letters of the couple’s first names.  Left mouse click away from the 

lettering to set the text. 

 
5. In the Properties window, click to the far right side of the currently selected font style. 

 
6. Select a font that you want to use for the monogram and then click Apply. 

   
7. In the Properties window, increase the Height of the lettering and then click Apply. 

 
8. Increase the space to 12 to allow room for a text connector.  (This is a good starting 

point.)  Click Apply. 
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9. Click Add Design  and then Add Text connector. 

 
10. In the Properties Window, click to the far right side of the currently selected connector to 

bring up the drop down menu and then choose a connector for your monogram.  For this 
exercise, choose connector 002. 

 
11. Move the cursor into the design window, left mouse click and drag to insert the connector 

at the size and orientation you desire.  Release the mouse when the size and orientation 
are as desired. 

   

12. With this monogram, you can visually align if desired by clicking on the Select tool  
and then moving the connector into place. 

13. To use a more precise alignment, click on the Select tool  down arrow and then 
choose Select All.  

 
14. Click on the Arrange tab . 

15. Choose Horizontal Center  and Vertical Center . 

16.  
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17. If more adjustments need to be made to make the design visually appealing, click off 
everything and then click on the connector.  Move the connector to the desired location.  
Holding down the control key while pressing the up, down, left and right arrow keys on 
the keyboard will allow you to nudge the design into position. 

 

18. From the b  pull down menu, choose Save As. 
19. Choose the location to save the design, name the design and then save it in your machine 

format. If you have set up your Preferences to automatically save the brf file in the New 
Items in the Preference Window lesson, you can choose to save only the machine format 
and the brf file will automatically be saved. 
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Adding Notes to Designs 

 

BES Embroidery Lettering 3 has a great new feature that lets you write notes for designs and 
save them with the design.  This is extremely helpful if you are in business, but also for those of 
us who create presents for people and end up doing multiples.  It helps you remember who got 
what and what you put it on, if you enter the information. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. On the Home Tab, choose Add Design  and then Add Applique Design. 

 
3. In the Properties window, click to the far right side of the current accent to bring up the 

accent pull down menu and choose Applique 115.  This is one of the new applique 
designs. 

 
4. Left mouse click on the design page to insert the design. 

 
5. In the zoom area, zoom out  so you have space in your design area to type text around 

the baseball. 

6. Click on the Circle Text tool  and then click on the design page to activate the tool. 
7. Type in the text Baseball, press Enter on the keyboard and then type Mom. 
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8. Left click away from the design to set the lettering. 

 
9. In the Properties window, left mouse click to the far right side of the currently selected 

font to bring up the font pull down menu.  Choose the Dottie font from the pull down 
menu. 

 
10. Place the cursor over the orange circle at the bottom of the circle text and pull inward to 

reduce the diameter of the circle.  Release the text when the circle is the size desired. 

   

11. Click on the Add Notes icon . 
12. Click on the design page away from the design to activate the Notes window. 
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13. Here you can type in any information you want to remember about the design and it will 
be saved with the design.  Items you might consider: what group you embroidered the 
design for, any special stabilizers you used, specialty fabrics and thread colors.  You can 
add multiple notes around the design page.  If you have specific instructions for different 
sections of the design, you may place those in notes. 

 
14. Click OK when you are done adding notes.  The note will be on the design page with the 

design. 

     
15. If you want to print a template of the design or export an image, you can hide the note by 

clicking on the eyeball next to it in the Sequence window. 

                                       
16. If you enter the note last it will be the last item in the design window, you will notice 

there is no embroidery segment next to the note.  If you click on the plus sign next to it, 
you will see the word Note. 

 

17. From the b  pull down menu, choose Save As. 
18. Choose the location to save the design, name the design and then save it in your machine 

format. If you have set up your Preferences to automatically save the brf file in the New 
Items in the Preference Window lesson, you can choose to save only the machine format 
and the brf file will automatically be saved. 
 

Click on the 
eyeball to hide and 
unhide the note 
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Power Copy 

 

BES Embroidery Lettering 3 has a new feature called Power Copy.  This lets you copy the item 
and then left mouse click and drag to insert the design at the desired size and angle without 
having to choose paste and then rotate.  It takes a few steps out of the process. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. On the Home Tab, choose Add Design  and then Add Accent Design. 

 
3. Click to the far right side of Accent 001 to bring up the accent design pull down menu 

and then choose Accent 060.  This is one of the new designs in this version.     

 
4. Left mouse click on the design page and drag it to insert the design at a size and 

orientation that you desire.  If you continue creating patterns like this but they would not 
all be the same. 

 

5. To make them the same size, click on the Select tool .  The zebra will automatically 
be selected. 

6. Right mouse click on the zebra and then choose Power Copy. 
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7. Left mouse click next to the zebra and another design exactly the same will be beside the 
first.  Continue left mouse clicking until you get an arrangement that you like.  Power 
copy will be active until you click on a different tool. 

           
8. If you don’t want the copies to be the same size and orientation, power copy can do this 

as well.   

9. If you clicked on a different tool, click on the Select tool  and right mouse click on 
the zebra and choose Power Copy.  If you are still in Power Copy mode, you may skip 
this step. 

 
10. Instead of just left mouse clicking when inserting designs, left mouse click and drag to 

the size and orientation that you desire. 

 
11. Now that you know how Power copy works, let’s create a design. 

12. Click New page  on the Quick Access toolbar. 

13. On the Home Tab, choose Add Design  and then Add Accent Design. 

 
14. Choose Accent 060.   
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15. Left mouse click on the design page and drag it to insert the design at a size and 
orientation that you desire.   

 

16. Click on the Select tool .  The zebra will automatically be selected. 
17. Right mouse click on the zebra and then choose Power Copy. 

 
18. Left click to the right side twice to insert two more designs that are staggered so that you 

have one design below the other two design as in the picture. 

 

19. In the Zoom area, click on the square  to zoom the design to the center of the 
window. 

20. Click on the Select tool and then click on the first zebra in the design window, hold down 
the Control key and left mouse click on the last zebra.  Release the mouse button and 
Control key. 

 

21. Click on the Arrange Tab . 
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22. Click on the Align bottom icon . 

 
23. Click off the design. 
24. If you need to move any of the designs around for visual spacing, click on that design and 

move it into position.  Holding the Shift key down will keep it in line with the other 
designs as you move the design on the page.  If you need to make small adjustments, hold 
down the Control key while pressing the left or right arrows to align the designs. 

25. This is one of those times that I find a grid helpful.  Click on the Home Tab  and 

then click on the Grid icon  to turn on the grid. 

 

26. Click on the Select tool down arrow  and choose Select All. 

 
27. Click on the Arrange tab  and choose Center.  This will move the entire design 

to the center and allow you to see if you have the designs spaced appropriately. 

28. Click on the Home tab and then click on the square  in the zoom area. 
29. Make any other adjustments necessary to the design spacing until it is visually appealing.  

If you need to make small adjustments, hold down the Control key while pressing the left 
or right arrows to align the designs. 
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30. Click on the Select tool down arrow  and choose Select All. 

 
31. Right mouse click and choose Group. 

 

32. Click on the Normal text tool  and then click on the design page to activate the tool. 
33. Type in the text “Going to” and then press Enter type in “the Zoo” on the second line. 

 
34. Left click outside of the area to set the text. 

 
35. In the Properties window, click to the far right of the currently selected text to bring up 

the text pull down menu.  Select a font style from the pull down menu.  For this exercise, 
choose Moirai.  Change the height to 1 inch and then click Apply. 
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36. Move the lettering into position.  With the grid on, it is very easy to visually set the 
placement of the lettering. 

 
37. Change the color of the text by clicking on a thread tile in the color ribbon. 

 

 

38. From the b  pull down menu, choose Save As. 
39. Choose the location to save the design, name the design and then save it as a .brf file 

(remember this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

40. From the b  pull down menu, choose Save As. 
41. This time save the design in your machine format.   

 
Note: If you have set up your Preferences to automatically save the brf file in the New Items in 
the Preference Window lesson, you can choose to save only the machine format and the brf file 
will automatically be saved. 
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Creating Multi Colored Text on Screen 

 

In previous versions of BES Embroidery Lettering, you had to type in the Tilde key ~ between 
letters to create multi colored text.  BES Embroidery Lettering 3 has changed that and made it 
possible to simply select different colors for the text in the design window.  I think you will find 
this process much easier.  The software will place the Tilde in for you when you change the 
color. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Normal Text tool . 
3. Type in the text “Happy” or your own text.  This will not be a finished design, so you 

may type in text of your choice.  Left mouse click to set the text.  The font you used last 
will be the selected font style. 

 
4. To change the color of a letter, left mouse click on the square inside the letter.  The 

square will turn orange. 

 
5. Choose a color on the color ribbon.  The color change will automatically be applied and 

the Tilde will be between the selected letter and the letter after.  This does have to be 
done one letter at a time.  It will not work when you select multiple letters at one time. 

   
 

Click here 
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Saving Images of Your Designs 

 

BES Embroidery Lettering 3 has a new feature called Export Image.  This is extremely nice 
when you want to print a realistic image of your embroidery design or email an image of the 
design.  The function is available for all designs, not just designs within the software. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. On the Home Tab, choose Add Design  and then Add Accent Design. 

 
3. In the Properties window, click to the far right side of the current accent to bring up the 

accent pull down menu and choose Accent 079 

 
4. Left mouse click on the design page to insert the design on the design page. 

5. Click on the Draw 3D icon  if you want the image saved in realistic view. 
6. From the file pull down menu, choose Export Image. 
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7. Choose a location to save the image, type in a name for the image, choose the desired 
image format and then click Save (I usually choose png).  Bmp takes up the most space 
on the computer, Jpeg the least space on the computer if file size is a concern.  Png 
format is in between in file size. 

 

 

  
8. When the next screen appears, you can choose the size of the image.  If you want it actual 

size, keep the dimensions in the window (in most cases, you will leave the image at the 
default size).  If you want it larger or smaller, you may change the image size.  If you 
want the image cropped, leave the checkmark in front of crop image and then click OK.  
The image will be created in the folder you selected. 

    
9. If you remove the checkmark in front of Crop Image, your thumbnail will include white 

space around the design. 

    

File size 
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Arranging Designs on a Path 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click Add design  and then choose Add Accent Design. 

 
3. In the Properties window, click to the far right side of Accent 001 to bring up the drop 

down menu of accent designs.  Scroll down and select an accent design that you like.  For 
this exercise, I selected Accent 030. 

 
4. Left mouse click on the design page to insert the design at its digitized size. 

 

5. Click on the Select Tool . 
6. The leaf will be automatically selected. 

7. Click on the tools tab . 
8. Select Arrange on a Path.  The Arrange on a Path menu will appear with the Path being 

the default Corner-Bottom Selected. 
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9. Path dimensions refers to the width and height of the pattern.  Change the Width to 150 
and then click apply.  You will see that more leaves are able to be spread along the path 
because the path is larger. 

 
10. If you remove the checkmark in front of Keep aspect ratio, the width will change, but the 

Height will stay the same.  Remove the checkmark and then change the Width to 200 and 
click Apply. 

 
11. The Align options are Center, Top Bottom and Alter.  Change the option from Center to 

Top.  Notice that the design goes below the path for this particular design and path.  This 
is dependent on the design and the path. 
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12. Change the Align to Alter.  The designs will be altered top and bottom along the path. 

 
13. Place a checkmark in front of Reflect to see what this option can do.  The difference is 

slight with this arrangement, but the leaves are going the opposite directions. 
 

 
14. Change the Align to Bottom with reflect still selected.  Then remove the checkmark in 

front of Reflect to see the difference. 
 

 
15. You can also change the Properties of the design to get fewer or more designs along the 

path.  If you increase the Length, there will be fewer leaves along the path.  If you 
decrease the size there will be more leaves along the path. 

  

Without reflect  With reflect  

With reflect  Without reflect  
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16. Change the length to 45 and then click Apply.  In the path above, there were 7 leaves.  In 
the path with the length of the pattern 45, there are 6 leaves. 

 
17. Change the spacing to 20 and then click Apply.  This changes the amount of space 

between the leaves and can also increase or decrease the number of leaves along the path. 

 
18. If Color sort is checked, the design will automatically sort the colors to reduce the 

number of thread changes.  This is not a smart color sort so if design elements overlap, 
you may want to consider removing the checkmark and color sorting on the Home tab 
(that is a smart color sort).  If you remove the color sort checkmark, click Apply. 

19. If you have your design the way you want it to look, click OK.  It is a good idea to click 
Apply before OK to make sure all your options have been applied. 

20. Instead of clicking apply, go to the Path pull down menu and choose another path.  For 
this exercise choose Path Double and change the Align to Center.  Notice although the 
path is a wavy line, only the part of it that the design can fit on will be displayed.  In the 
case of the pattern, only two designs at this size path, design size and spacing can be 
displayed. 
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21. Change the Length of the pattern back to 38 and the Spacing to 1.5 in the Properties area 
and click Apply. 

 
22. You can change all the options as you did before to see the different arrangements that 

can be configured. 
23. Play with all the paths and options available until the desired look is achieved.  Once you 

find a look you like, click OK and the design will appear on the design page.  The path 
will not be there, but the designs will be arranged. 

 
24. Add your lettering to the design if desired and save the design in your machine format.  

(Normally I would have you save in the brf format first, but I want to demonstrate a new 
feature for the software.) 

25. If you close the design window, you will be prompted to save the brf file.  That is a new 
feature to remind you that you should always save the brf file if you want editing 
capabilities. 

 
26. Press Yes. 
27. Press Save. 
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Arrange on a Circle 

 

BES Embroidery Lettering 3 has a new feature that is great for creating circular frames that can 
be used for monograms and much more.   

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Add Design icon  and then choose Add Accent Design. 

 
3. In the Properties window, click to the far right side of Accent 001 to bring up the design 

menu. 
4. Choose Accent 009 and then left click on the design page to insert the design (you can 

also left click and drag to insert the design). 

5. Click on the Select tool  and then click on the Tools tab  at the top of the 
window. 

6. Click on Arrange on a Circle .  The menu will appear. 

 
7. The Circle Dimension is the width of the circle midline.  At the bottom right of the 

screen, you can see the finished dimension of the pattern where it shows Output Size.  If 
you are trying to fit in specific hoop sizes, this is a number you need to watch as you 
make changes. 
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8. To start changing this pattern, let’s increase the Pattern Count in the Objects area.  
Change the Output number to 9.  Type in 9 and then click Apply.  If you scroll the 
changes will occur as you are scrolling. 

 
9. The Angle in this part is the angle that the entire design takes.  We will leave that alone 

for now as well as the Offset Angle. 
10. In the Design Properties area, change the Scale of the design to 90% and then click 

Apply.  If you scroll to 90% you can see the changes as they are happening and you do 
not have to click Apply. 

 
11. In the Design Properties area change the Angle hold down the mouse button on the up 

arrow and watch the changes that take place as you scroll up to about 26.   
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12. If we look at the Output size, it is slightly larger than the 5 x 7 inch hoop.  If we want the 
design to fit in a 5x7 inch hoop, we need to either reduce the size of the designs, or the 
Circle dimensions.  For this exercise, reduce the Circle Width to about 95.  Use the down 
arrow to scroll down and watch the Output size to see it go below 5inches.  As long as 
Keep Aspect Ratio is selected it will change proportionally.   

 
13. When the design is as desired, click OK to set it on the design page.  It is now a frame 

that can be used for a monogram or announcement. 

 

14. Click Undo  on the Quick Access toolbar, click on the Select tool  and then click 
on the design to select the butterfly again. 

15. Click on the Arrange on Circle tool . 
16. Put a checkmark in front of Reflect.  Notice that the butterflies face the opposite 

direction. 
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17. Remove the checkmark from in front of Auto Rotate.  All the embroidery designs will be 
facing one direction. 

 
18. Remove the checkmark in front of Reflect. 

 
19. In the Design Properties change the Angle to 45 degrees and then click Apply. 

 
20. If you change the Angle in the Objects area it adjusts the number of designs that can be in 

the design.  Scroll up and down to play with this to see the effects.  This changes the 
angle of the path.  Change Object Angle back to 60. 
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21. Increasing the Offset Angle moves the designs along the path.  Scroll up and notice how 
the butterflies move around the path.  These will be almost invisible changes to this 
pattern. 

 
22. When you have the design as desired, click OK and it will appear on the design page.  

Play with all the options to see what changes can be made. 

 

23. Click on the Home tab  and then click on the Normal Text tool . 
24. Click on the design page in the center of the butterflies. 
25. Type in the Text “Spring”. 
26. In the Properties window, click to the far right side of the current font to bring up the font 

pull down menu. 
27. Scroll through and select a font.  For this exercise, choose the Lively Font. 

     

28. At the bottom of the Properties window, click Apply . 

29. Click on the Arrange Tab . 
30. Click on the Select tool down arrow and choose Select All (Ctrl +A on the keyboard).  

Choose Horizontal Center  and then Vertical Center . 



© Cynthia L. Hogan/ Cynthia’s Embroidery 2015.  All rights reserved do not reproduce without 
the author’s written permission. 

452 
 

31. From the b  pull down menu, choose Save As. 
32. Choose the location to save the design, name the design and then save it as a .brf file 

(remember this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

33. From the b  pull down menu, choose Save As. 
34. This time save the design in your machine format.   

 
Note: If you have set up your Preferences to automatically save the brf file in the New Items in 
the Preference Window lesson, you can choose to save only the machine format and the brf file 
will automatically be saved. 
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Arranging Designs on a Corner 

There is a new feature that allows you to create frames from embroidery designs called arrange 
on a corner.  In this lesson, we will create a wine bottle label using one of the Border designs and 
the Arrange on Corner feature. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Add Design icon  and then choose Add Border Design. 

 
3. In the Properties window, click to the far right side of Border 001 to bring up the border 

design pull down menu. Choose Border 058. 

 
4. Left click on the design page to insert the border on the design page. 

 

5. Click on the Select Tool . 

6. Click on the Tools tab . 
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7. Click on Arrange on Corner . 

 
8. Before creating our frame, let’s explore the options.  Scroll up on the Horizontal distance 

to view what happens to the design.  Notice how the design separates in the middle.  You 
will also see a change in the Width of the Output size at the bottom right of the window. 

 
9. Scroll up on the Vertical Distance and watch it change as you the distance increases.  The 

Height of the Output size changes as well. 

 
10. Change the Horizontal and Vertical distances back to 0 and click Apply. 
11. Scroll up to 135 in the Angle box you can see the different looks that can be achieved 

while you are scrolling.  Click OK to set the embroidery design. 

 

Output Size 
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12. With the entire design still selected, click on the Arrange tab .  and then choose 

Rotate Angle .  Rotate Angle lets you specify the amount of rotation of a design.  If 
we rotate this design 45 degrees we will have a nice square design. 

13. In the Rotate Angle box type in 45 degrees and click OK. 

  
14. Right mouse click and choose Group.  Unlike the other Tools, the Arrange on a Corner 

doesn’t automatically group the design elements. 

 

15. Click on the Home Tab . 

16. Choose the Normal Text tool . 
17. Click on the design page in the center of the design to activate the text tool. 
18. Type in the text There is (press Enter) always time (press Enter) for (press Enter) Fine 

Wine and then left click outside the area.  Note: Enter goes to another line. 

 
19. I have the Lively font currently selected.  In the Properties window, click to the far right 

side of the current font to bring up the font pull down menu. 
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20. Scroll through and select a font.  For this exercise, choose the Moirai font and then click 
Apply. 

     
21. The font looks like it may be a little large for the area.  To make that determination we 

need to align the design and the lettering. 

22. Click on the Select tool down arrow  and choose Select All. 

 

23. Click on the Arrange Tab . 

24. Click on Horizontal Center  and then Vertical Center .  The lettering is too large 
for the area. 

 
25. Click off the design and then click on one of the letters. 
26. The text should be selected and the size can be changed in the Properties window. 
27. Change the Height to .7in and then click Apply.  I played around with the sizes and found 

a number I liked.  If you like a different size you may choose that number. 

 

28. Click on the Select tool down arrow  and choose Select All. 

 

29. You should still be on the Arrange tab, click on Horizontal Center  and then Vertical 

Center .   
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30. We haven’t selected a hoop yet, so we don’t know if the design will fit our area.  Click on 

the Home tab . 

31. Click on the Hoop down arrow  and then choose Select Hoop. 

 
32. Choose the 200 x 200mm hoop and then click OK. 

 
33. If this frame will not fit your embroidery machine, select one that will.  As long as you 

don’t select anything below the 130 x 180mm hoop (5x7in), you can choose Fit hoop to 
adjust the design to fit the hoop.  Anything below that and the text element of the design 
may become smaller than its recommended size. 

 

34. If you need to resize for your hoop, click on the Hoop down arrow  and choose Fit 
Hoop.  Below, the design has been resized for the 5x7 hoop. 
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35. From the b  pull down menu, choose Save As. 
36. Choose the location to save the design, name the design and then save it as a .brf file 

(remember this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

37. From the b  pull down menu, choose Save As. 
38. This time save the design in your machine format. 
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Creating a Thread Chart 

 

BES Embroidery Lettering 3 has a new feature that allows you to create your own thread chart.  
This is useful if you want to make sure only the threads you have in your stash are used in 
designs that you create. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Tools tab . 

3. Click on Thread Palette Creator . 

 
4. In the Color Palette Name window, type in a name for your thread chart. 

 
5. If you want to choose a color from another thread palette, click Import . 

 
6. Choose the Color Palette to pull the colors from in the Color Palette Name drop down 

menu.  
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7. Select a color tile to import and then click Import. 

 

8. .If you want to search by a color number, click on the question mark .  Type in the 
color number “9023” (found on the thread spool) and then press Find. 

 
9. The color will be highlighted and will be named in the box at the bottom of the window.  

Click Import to place it in the new thread chart.   

 
10. The import color menu will remain open until you exit.  You can continue choosing 

different color palettes and adding colors until you have imported all your colors. 

  

Click on color 

Click Import 
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11. When you are done importing colors, click Exit.  You will be back in the Creator 
window. 

 
12. If you want to add a color that isn’t in any of the built in color palettes, you can type in 

color values or mix your own color with the color wheel.   

13. Click Add Color . 
14. Type in the color values for Red, Green and Blue in the boxes, the color will show in the 

box at the top right. 

 
15. Type in a name and code for the color.  These you would copy from the thread cone. 

 
16. The color will be in the color window. 

 
17. To delete color, click on it and then press Remove Color. 

 

Remove Color 
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18. If you don’t know the number value, you may use the color wheel and the slide bar to the 
side of the color values.  Choose Add Color.  In the color wheel, drag the square to the 
color value and then move the slide bar to get the exact shade.   

                                         
19. When the color is the desired shade, you can choose Add Color again or Save  

if you have the palette the way you want. 

20. Press Save .  Choose Yes in the Save window. 

 
21. Press Exit when you are finished with the thread palette. 

22. If you want to edit a thread palette, click on Thread Palette Creator . 

23. Click Open . 
24. Open the Thread Palette you wish to edit. 

 
25. You can now add color or delete them from the thread chart. 

 
26. If you want to delete a thread chart, open it and then Press Delete.  Be careful that you 

only delete your thread charts. 

Left click and drag 
the square in the 
color wheel 

Drag Slide bar to get 
the shade of color 
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Batch Embroidery Design Converter 
 

 
BES Embroidery Lettering 3 has added a batch file converter to the program.  This is a very 
quick and easy method to convert embroidery designs to and from multiple formats at one time. 
 
 

1. Open BES Embroidery Lettering 3. 

2. Click on the Tools Tab . 

3. Click on Batch Converter . 

 

4. Click on the square  next to Source Folder to choose the folder of designs you 
wish to convert.  If you have been saving your work as you go along with the lessons, 
you can choose that folder.  Navigate to the desired folder and then click OK. 

 

5. Click on the square  next to Destination folder to choose where you want the 
converted designs to be stored. 
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6. To create the subfolder, click on the folder where you want the subfolder located. 

7. Click Make New Folder . 
8. Type in a name for the folder in the Folder area. 

 
9. Click on that folder to select and then click OK.  (I am not sure why, but New Folder still 

shows in the Folder window.) 

 
10. You should see your folder locations in the appropriate areas. 

 
11. In the Source Formats window, place a checkmark in front of the Format or Formats of 

the original designs. 

 
12. In the Target Formats window, place a checkmark in front of the format(s) for the 

converted designs. 
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13. Click Convert .  You will see a progress window and when finished a 
successfully completed message.   

 
14. If there is a format in the Source that is the same as in the output, you will be asked if you 

want to overwrite that file.  You can choose yes or no and choose to do the same for all 
conflicts if you desire.  I generally choose No to All as the original is fine.  However if 
you want all the files in one folder, you can choose Yes To All. 

 
15. With some formats, the software will split the design into two or more parts due to color 

or stitch limitations of that file format.  You will be notified of the split in the conversion 
window 

 
16. To see the summary of the conversion, scroll up on the right side of the window.  Any 

unusual occurrence will be displayed with an exclamation point .  If followed by 

scissors , the file was split. 
17. Click OK when you are finished. 
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Enhanced Print Functions 
 

 
BES Embroidery Lettering 3 has new settings available when printing designs.  These give you 
more control over printing templates and the information included on the printed page.   
 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. On the Home Tab, choose Add Design  and then Add Border Design. 

 
3. In the Properties window, click to the far right side of the current border to bring up the 

border pull down menu and choose Border 059 

 
4. Left mouse click on the design page to insert the border onto the design page. 

 

5. From the file pull down menu  choose Save As and save the design in your machine 
format.  If you have the Preferences set to automatically save the brf format, you don’t 
need to do a second save. 

 

6. From the file pull down menu  choose Print and then Print Preview. 
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7. Press the Settings button . 

 
8. If you want to Print your company name on the template, place a checkmark in front of 

Print Company Name and then type in your company name in the white space at the 
bottom of the window. 

 
9. When you click OK, you will see your company name at the top of the page. 

 
10. If you don’t want a company name printed, remove the checkmark in front of Company 

Name. 

  
11. Whether you print the company name or not, the design information will appear at the top 

of the page with the recipe style as well. 
12. You can choose to Print Actual size.  You should always have this checked if you are 

printing a template. 
13. If you want the most information on the design template, select all the items. 

  

Type company 
name here 
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14. If you want to print a design without the cross hatch, remove the checkmark in front of 
Show Crosshair.  This is useful when printing for customers to show them what the 
design looks like without the distraction of the cross hatch. 

    
15. If Print Color Analysis is selected, the color thread and amount of thread for of each color 

used in the design will be displayed at the bottom of the page. 

  
16. If Remove Jump Stitches is unchecked, the jump stitches will appear on the design. 

 
17. If Print on One Page is unchecked, the color analysis will be printed on page 2. 

   

18. When the Print Settings meet your needs, click OK and then click Print . 
19. Choose the Printer and then press OK. 

 
 
 

You will choose different Print settings for different tasks.  For example, if you are printing for 
the Scan N Cut, you will remove the Crosshair print function.  If you are printing a template, you 
want the crosshairs. 

With Crosshair Without Crosshair 

Page 2
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Using the Scan N Cut Feature to Print an Image to Scan 
 
 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Add Designs button and then choose Add Applique design. 

 
3. Scroll down to Applique 082, the football. 

 
4. Left mouse click on the design page to insert it onto the design page (or hold down the 

left mouse button and drag it to the size and orientation you desire.) 

 
5. Click in the Sequence Window away from all the pieces to deactivate the add design tool 

and deselect the pattern. 

 

Click here to deselect the 
pattern and deactivate the 
add design tool. 
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6. Click on the Tools tab  and choose Scan N Cut . 
7. Artwork will be created for the applique pieces on a new design tab. 

 
8. It will make your life a little easier if you move the pieces apart.  Click off the design and 

then click on each individual piece and move them around on the design page to make it 
easier to cut. 

 
9. Click on the Select tool down arrow and choose Select All. 

 
10. To make a nice clear print, change the color of the pieces to black by clicking on the 

black thread tile. 

11.  

 

12. From the file pull down menu , choose Print and then Print Preview. 

 

Left click on the black color tile. 
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13. Press the Setting button . 
14. Remove all the checkmarks except for Print Actual Size and click OK. 

 
15. If all the design parts show on the screen on one page, click Print. 
16. If not, click Close. 
17. If all the design parts are not on one piece of paper in the Print Preview window, on the 

Tools tab, click on the Page Preview button .  

18. Press Page Preview offset . 
19. Left click in the upper left corner of the design. 

 
20. Click on the Home tab and zoom out.  You should be able to see where the page splits so 

you can arrange the elements on the page to fit the paper.  It may take multiple sheets of 
paper, but you can make sure your pieces aren’t split into parts on different pieces of 
paper this way.  The image below, I have moved one piece away so that it prints on a 
second piece of paper for illustration purposes.  Normally with this image I would print it 
all on one page.  The dashed lines indicate the paper size. 
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21. From the file pull down menu, choose Print and then Print Preview.  If the image looks 
like you want it to print, press Print. 

 
22. Take the image to the Scan N Cut machine and proceed to scan the image.  In the edit 

menu, increase the size of each piece by 1mm to make sure they are caught by the satin 
stitch. 

23. Save the original design as a brf and then as a pes file.  If you have set up your 
preferences to auto save brf, you only need to save the pes file, the brf will be saved at 
the same time as the brf. 
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Using the Scan N Cut Feature With built in Applique Designs – 
Basic Lesson 

 
 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or New 
Project to begin a new design.  If you are on a tab other than the Home Tab, click on the Home 
Tab. 

2. Click on the Add Designs button  and then choose Add Applique design. 

 
3. In the Properties window, scroll down to Applique 052 (one of the flowers).  I selected this 

design because it has multiple pieces to cut. 

 
4. Left mouse click on the design page to insert it onto the design page (or hold down the left 

mouse button and drag it to the size and orientation you desire.) 

 

5. Click on the Select tool  and then click off the design.  (You can also just click inside the 
Sequence window where there are not any pieces.  This also deselects all the parts.) 

6. Click on the Tools tab  and click on the Scan N Cut button . 
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7. Artwork will be created for the applique pieces. 

 
8. If the applique doesn’t contain any images that have an outside and an inside (such as the letter 

D), you can resize the pieces by 1mm in the Properties window instead. 
9. Before Exporting as an FCM file, click on the Select tool down arrow and then choose Select 

All. 
10. In the Properties window, place a checkmark in front of Absolute. 

 
11. Change the Width by 1mm (the Height will automatically adjust the same amount as long as the 

default Maintain Aspect Ratio is checked) and then click Apply. 

 
12. It may make your life a little easier if you move the pieces apart.  Click off the design and then 

click on each individual piece and move them around on the design page. 
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13. From the File pull down menu choose Export FCM.  Choose a location to save the FCM 
file. 

 
14. Name the file and take it to the Scan N Cut machine.   
15. If your file contains an outside and an inside that would need different proportions (you would 

want to increase the size of the outer area and decrease the size of the inner area) instead of 
resizing in the Properties window, resize at the Scan N Cut machine or on the Scan N Cut 
Canvas. 

16. From the File pull down menu, choose Export FCM.  Choose a location to save the FCM file. 
17. Name the file and take it to the Scan N Cut machine.  At the Scan N Cut machine, you will want 

to increase the size of the outside part by 1mm so that the fabric is caught by the applique satin 
stitch without shredding the fabric.  Decrease the interior piece size by 1mm.  It will stay in the 
space so that it cuts the outer an inner parts of the image at the correct spacing. 
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Using the Scan N Cut Feature With Built-in Applique Designs – 
Advanced Lesson 

 
 

If you open the FCM in the Scan N Cut and there is an open area, you have two choices.  First let 
me explain why this happens.  When a digitizer creates an applique, where they choose to start 
and stop clicking to create an area is what will convert to artwork.  Therefore, if they didn’t close 
a shape, such as with the butterfly, there will be an open space that needs to be closed.  The 
Butterfly wing below illustrates this situation. 

 
1. When you see this, you will know that you are going to have an incomplete shape when you go 

to cut the file.  It is visible in the Sequence window as well. 
2. The first option to fix this is to go to the Scan N Cut Canvas to close the areas.  These steps are 

explained below. 
3. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or New 

Project to begin a new design.  If you are on a tab other than the Home Tab, click on the Home 
Tab. 

4. Click on the Add Designs button and then choose Add Applique design. 

 
5. Scroll down to Applique 076 (one of the butterflies).  I selected this design because it has 

multiple pieces to cut. 

 
  

Notice the open area
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6. Left mouse click on the design page to insert it onto the design page (or hold down the left 
mouse button and drag it to the size and orientation you desire.) 

 
7. Click in the Sequence Window away from all the pieces to deactivate the add design tool and 

deselect the pattern. 

  

8. Click on the Tools tab  and choose Scan N Cut . 
9. Artwork will be created for the applique pieces on a new design tab. 

 
10. It will make your life a little easier if you move the pieces apart.  Click off the design and then 

click on each individual piece and move them around on the design page to make it easier to cut. 

 
  

Click in the sequence window 
away from the design parts.   
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11. From the File pull down menu , choose Export FCM.  Choose a location to save the FCM 
file. 

 
12. Name the file.   
13. Open the Scan N Cut Canvas on the computer and login to your account.  

https://scanncutcanvas.brother.com  

14. Press New.  

15. Press the SVG button . 

16. Press Browse  and locate the fcm file that you saved and then click OK. 

 
17. The fcm file will appear on the Scan N Cut Canvas. 

 
  

Notice the open areas in the design.  These need to be 
closed.  If you have this situation, you can close the area 
or choose Export Image instead.  If you export a png 
file, and choose image trace in the Canvas, you will 
have a closed line.  This is my preferred method and it 
will be demonstrated below. 
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18. To close the areas, double click on a design segment.  The editing nodes will appear as well as 
the editing tools menu. 

 

19. Close the area by clicking on the Open/Closed Outline tool . 

 
20. Click off the area and you can see the area is now closed.  Do this for each piece. 

    
21. Click on the first piece again.  You will want to increase the size of the file by 1mm so that the 

fabric is caught by the applique satin stitch without shredding the fabric.  To do this, click on the 

Properties icon . 

    
22. Do this for each piece. 

23. After the pieces have been resized, press Download . 
  

Edit tools 

Edit nodes 

As long as Maintain aspect 
ratio is selected, you can 
change one number and 
the design will change 
proportionally. 
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24. Insert a USB stick and follow the directions to download the fcm file. 

 
25. If you applique doesn’t contain any images that have an outside and an inside (such as the letter 

D), you can resize the pieces by 1mm in the Properties window instead in BES Embroidery 
Lettering 3 if you find it easier. 

26. To resize in the Properties window before Exporting as an FCM file, click on the Select tool 
down arrow and then choose Select All. 

27. In the Properties window, place a checkmark in front of Absolute. 
28. Change the Width by 1mm (the Height will automatically adjust the same amount as long as the 

default Maintain Aspect Ratio is checked) and then click Apply. 

29. From the File pull down menu , choose Export FCM.  Choose a location to save the FCM 
file. 

30. Name the file and take it to the Scan N Cut machine (if there are no open areas) or the Scan N 
Cut Canvas and follow the Scan N Cut directions above. 

 
 

31. The second option to fix this is to go to the file pull down menu  and choose Export Image. 
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32. Choose a location to save the image.  Choose png from the file of type menu, and name the 
image and then press Save.  You can choose any of the image files, but a png is a small file type 
and takes less space on the computer. 

   
33. Keep the Export dimensions at the size they show and press OK. 

 
34. Open the Scan N Cut Canvas and login to your account.  https://scanncutcanvas.brother.com 

35. Press New . 

36. Press the Image Tracing icon . 

37. Press Browse . 
38. Locate the folder where you save the png image and then click on the image and press Open. 
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39. Press OK. 

 
40. The image will be on the canvas. 
41. Click on the first piece.  You will want to increase the size of the file by 1mm so that the fabric is 

caught by the applique satin stitch without shredding the fabric.  To do this, click on the 

Properties icon . 

    
42. Do this for each piece. 

43. After the pieces have been resized, Press Download . 
44. Insert a USB stick and follow the directions to download the fcm file. 

 

As long as Maintain aspect 
ratio is selected, you can 
change one number and 
the design will change 
proportionally. 
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Using the Scan N Cut Function With Applique Designs not Built Into the 
Software 

 
 

1. Open BES Embroidery Lettering 3. 
2. Download the Little black dress embroidery files from the free designs on my website: 

http://www.cynthiasembroidery.com/Free-Designs_ep_42.html 

3. From the file pull down menu , choose Open, or choose Open  from the Quick 
Access toolbar. 

4. Select the file in the Open File window and make sure there is not a checkmark in front 
of Convert to Outline (if this is checked the Scan N Cut function will not work properly). 

 
5. In the Sequence window, left click on the placement stitch for the applique segment(s).  

In this design there is only one segment. 

 

6. If the thread color is not Brother Embroidery, click on the thread chart icon . 
7. Select Brother Embroidery from the pull down menu. 

 
  

Make sure this isn’t checked 
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8. On the Thread ribbon, change the color to Applique Material.  This is the 4th to the last 
color on the Brother thread ribbon. 

 
9. Click on the tools tab. 

10. Click on Scan N Cut . 
11. The applique placement stitch will have been converted to artwork to use with the Scan N 

Cut. 

 
12. There are 4 ways you can use this file.   

 
 

Method 1 Print  
 

13. The first is to change the color to black and Print out the image file.  To do this, first 
select the item in the design window or in the Sequence window.  Change the color on 
the thread color ribbon to black. 

 

14. Go to the file pull down menu  and choose Print and then Preview. 

 

15. Press the Settings button . 
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16. Remove all the checkmarks except for Print Actual Size and click OK. 

 
17.  Click Print. 
18. Take to the Scan N Cut and cut out the pattern.  With most embroidery patterns, you will 

want to increase the pattern size for the material up 1 mm (for inside areas you decrease 
the measurement by 1mm).  This makes sure the satin stitch covers the fabric well.   

19. Save the original design as a brf and then as a pes file.  If you have set up your 
preferences to auto save brf, you only need to save the pes file, the brf will be saved at 
the same time as the brf. 
 
 
 

Method 2  

20. The second option to fix this is to go to the file pull down menu  and choose Export 
Image. 
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21. Choose a location to save the image.  Choose png from the Save as type menu, name the 
image and then press Save.  You can choose any of the image files, but a png is a small 
file type and takes less space on the computer. 

   

 
22. Keep the Export dimensions at the size they show and press OK. 

 
23. Open the Scan N Cut Canvas and login to your account.  

https://scanncutcanvas.brother.com 

24. Press New . 

25. Press the Image Tracing icon . 

26. Press Browse . 
27. Locate the folder where you saved the png image, click on the image and press Open. 
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28. Press OK. 

 
29. The image will be on the canvas. 

 
30. Click on the image.  You will want to increase the size of the file by 1mm so that the 

fabric is caught by the applique satin stitch without shredding the fabric.  To do this, click 

on the Properties icon . 

    
31. If there is more than one piece, follow this procedure for each piece. 

32. After the pieces have been resized, Press Download . 
33. Insert a USB stick and follow the directions to download the fcm file. 

 
  

As long as Maintain aspect 
ratio is selected, you can 
change one number and 
the design will change 
proportionally. 
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Method 3 
 
 

34. From the File pull down menu , choose Export FCM.  Choose a location to save the 
FCM file. 

 
35. Name the file.   
36. Open the Scan N Cut Canvas on the computer and login to your account.  

https://scanncutcanvas.brother.com  

37. Press New.  

38. Press the SVG button . 

39. Press Browse  and locate the fcm file that you saved and then click OK. 

 
40. The fcm file will appear on the Scan N Cut Canvas. 

  

Check to see if there are open areas in the design.  If 
there are, they need to be closed.  If you have this 
situation, you can close the area or choose Export Image 
instead.  If you export a png file, and choose image 
trace in the Canvas, you will have a closed line.  This is 
my preferred method and it will be demonstrated below. 
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41. If the image doesn’t have open areas, you can go directly to the Scan N Cut and resize the 
piece on the Scan N Cut instead of in the Canvas if you prefer.  This is a good way to 
check. 

42. To close the areas, double click on a design segment.  The editing nodes will appear as 
well as the editing tools menu. 

  

43. Close the area by clicking on the Open/Closed Outline tool . 

 
44. You will want to increase the size of the file by 1mm so that the fabric is caught by the 

applique satin stitch without shredding the fabric.  To do this, click on the Properties icon 

. 

    
45. Do this for each piece. 

46. After the pieces have been resized, press Download . 
  

Edit tools 

Edit nodes 

As long as Maintain aspect 
ratio is selected, you can 
change one number and the 
design will change 
proportionally. 
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47. Insert a USB stick and follow the directions to download the fcm file. 

 
48. If the applique doesn’t contain any images that have an outside and an inside (such as the 

letter D), you can resize the pieces by 1mm in the Properties window instead in BES 
Embroidery Lettering 3 if you find it easier. 

49. To resize in the Properties window before Exporting as an FCM file, click on the Select 
tool down arrow and then choose Select All. 

50. In the Properties window, place a checkmark in front of Absolute. 
51. Change the Width by 1mm (the Height will automatically adjust the same amount as long 

as the default Maintain Aspect Ratio is checked) and then click Apply. 

52. From the File pull down menu , choose Export FCM.  Choose a location to save the 
FCM file. 

53. Name the file and take it to the Scan N Cut machine (if there are no open areas) or the 
Scan N Cut Canvas and follow the Scan N Cut directions above. 

 
 
Method 4 

54. Export the artwork as an SVG file to use with the Scan N Cut Canvas or another cutting 

machine, from the  pull down menu, select Export SVG. 
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55. Choose the location to save the image, name the image and then press OK. 

 
56. In the Scan N Cut Canvas, press New. 

57. Click on the SVG conversion icon . 

58. Click on the Browse button . 
59. Locate the file and press Open. 

 
60. Press OK. 
61. The file will appear on the Scan N Cut Canvas.  It can be separated, moved and 

duplicated and resized. 

 
62. If the image doesn’t have open areas, you can go directly to the Scan N Cut and resize the 

piece on the Scan N Cut instead of in the Canvas if you prefer.  This is a good way to 
check. 
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63. To close the areas, double click on a design segment.  The editing nodes will appear as 
well as the editing tools menu. 

  

64. Close the area by clicking on the Open/Closed Outline tool . 

 
65. You will want to increase the size of the file by 1mm so that the fabric is caught by the 

applique satin stitch without shredding the fabric.  To do this, click on the Properties icon 

. 

    
66. Do this for each piece. 

67. After the pieces have been resized, press Download . 
68. Insert a USB stick and follow the directions to download the fcm file. 

 
69. If the applique doesn’t contain any images that have an outside and an inside (such as the 

letter D), you can resize the pieces by 1mm in the Properties window instead in BES 
Embroidery Lettering 3 if you find it easier. 

Edit tools 

Edit nodes 

As long as Maintain aspect 
ratio is selected, you can 
change one number and the 
design will change 
proportionally. 



© Cynthia L. Hogan/ Cynthia’s Embroidery 2015.  All rights reserved do not reproduce without 
the author’s written permission. 

493 
 

70. To resize in the Properties window before Exporting as an SVG file, click on the Select 
tool down arrow and then choose Select All. 

71. In the Properties window, place a checkmark in front of Absolute. 
72. Change the Width by 1mm (the Height will automatically adjust the same amount as long 

as the default Maintain Aspect Ratio is checked) and then click Apply. 
73. If you are going to a different cutting machine, open that machine software and close any 

open areas following the manufacturer’s directions. 
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Opening Designs in Outline format 

 

BES Embroidery Lettering 3 has a new function that allows you to open designs in outline 
format.  This allows you to have additional editing capability for those designs such as changing 
the stitch type, density and underlay.  This process is not suited for all design as some 
undesirable results can occur.  You will have to evaluate this on a design by design basis. 
 
 

1. Go to www.Cynthiasembroidery.com, click on the Free Designs tab and download the 
pumpkin file. 

2. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

3. From the file pull down menu , choose Open (or choose Open  from the Quick 
Access Toolbar). 

4. Open the location where you saved the pumpkin file and then choose the Pumpkin file. 

 
5. Place a checkmark in front of Convert to outlines. 

 
6. Click Open . 
7. The design will open in outline format which allows for Style/Recipe changes as well as 

remove overlaps and stitch changes.  NOTE:  This does not work well for all designs.  If 
you get undesired results, that design is not one to use with the Convert to Outlines 
function. 
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8. Click on the 3D Draw icon .  This will allow you to view the stitch changes.  This 
design was originally designed with Satin stitches for the body of the pumpkin.  When 
opened in outline, the stitches for some areas changed. 

 
9. Left mouse click on the design to select the design.   
10. Look in the Properties window.  At the bottom you will see Underlay and none will be 

selected.  If you scroll down further you will also see Pull compensation with None next 
to it. 

 
11. One of the changes that can be make is to apply a recipe. 
12. Right mouse click on the design and choose Apply Style (this is the recipe function) and 

then select a style from the menu that appears. 

 
13. Once the style is applied, the software will update Underlay and Pull Compensation for 

the selected fabric to the design.  To see the changes scroll down in the Properties 
window and view the Underlay and Pull Compensation. 
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14. If you want to add additional Underlay, click on the type and then click Apply. 

 
15. Sometimes the stitch type for an area will be changed as well when a style is applied. 

 
16. Scroll up to the top of the Properties window.  The next change we will make is to the 

stitch type. 
17. Click off the design to deselect everything. 
18. In the Sequence Window, click on the plus sign next to the orange body of the pumpkin. 

   
19. The stitches that say Column are the ones that are the covering stitches and can be 

changed.  Click on the first of the Column stitches.  If you select them all, the different 
stitch types will not be available. 

 
20. In the Properties window, click next to Pattern to bring up the drop down menu of stitch 

types for a Standard stitch.  Select a pattern and then click Apply 

  
21. If you would rather have a carved fill, click to the far right of Standard and change to 

Carved. 

   

The stitch for this 
area was changed 
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22. Click to the far right of the current carved pattern, choose a carved fill from the drop 
down menu and then click Apply. 

   
23. If you want all the areas set to a specific fill, change the Fill type to standard and then 

from the Pattern drop down menu, choose Smooth.  Click Apply.   

   
24. In the Sequence window, select the next column segment. 
25. In the Properties window, click to the far right side of the current Pattern to bring up the 

pattern drop down menu, choose Smooth.  Click Apply.  Repeat the process for any area 
that is not a Smooth stitch. 

   
26. The other thing that you can do with a design that has been Converted to Outlines is to 

remove overlapped stitches. 
27. Right mouse click on the design in the design window and choose Power copy. 
28. Left click on the design page to add another pumpkin. 
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29. Click on the square  in the zoom area to bring the entire design into the design 
window. 

30. Click on the Select tool .  The design that was just added will be selected. 
31. Move it on top of the first pumpkin so that they are overlapping. 

 
32. Right mouse click on the design that is on top.  This is the 2nd pumpkin. 
33. Choose Remove overlapped stitches. 

 
34. When the next window appears, click OK.  This is the amount of overlap you want 

allowed under the design.  The default number works well leaving no gaps between the 
designs when stitched. 

 
35. The stitches under the 2nd pumpkin will be removed.  If you move the 2nd pumpkin away 

you can view the change. 

 
36. Click Undo  on the quick access toolbar to move the pumpkin back into place. 

 

37. From the b  pull down menu, choose Save As. 
38. Choose the location to save the design, name the design, and save it in your machine 

format. If you have set up your Preferences to automatically save the brf file in the New 
Items in the Preference Window lesson, you can choose to save only the machine format 
and the brf file will automatically be saved. 
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Removing Overlapped Stitches 

 
BES Embroidery Lettering 3 has a new feature that allows you to remove stitches from the layer 
underneath an embroidery pattern.  This feature works with designs built into the software and 
with designs that have been converted to outlines.  It does not work with Applique designs or 
designs that are running stitches or just outlines. 

 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. On the Home Tab, choose Add Design  and then click Add Accent Design. 

 
3. Click to the far right side of Accent 001 to bring up the accent design pull down menu 

and then choose Accent 068. 

 
4. Left mouse click to insert the design onto the design page. 
5. In the Properties window, click to the far right side of Accent 068 to bring up the accent 

pull down menu. (This works because the Accent design feature is still active.  If you had 
clicked on the Select tool, you would need to choose Add Design and the Add Accent 
Design again.) 

 
6. Choose Accent 067. 

 
7. Hold down the left mouse button in the design window and draw a hat that is proportional 

to the little boy design. 

 



© Cynthia L. Hogan/ Cynthia’s Embroidery 2015.  All rights reserved do not reproduce without 
the author’s written permission. 

500 
 

8. Click on the select tool and then drag the hat on top of the boy’s hair, overlapping the 
designs. 

 
9. Since the hat is on top of the design, this is the design that should have the overlap 

removed.  You want the bulk removed from beneath the hat so that the embroidery is 
smooth. 

10. Right mouse click on the hat and then choose Remove Overlapped Stitches. 

 
11. When the next screen appears, click OK.  This is the amount of overlap you want to leave 

so that the designs don’t have gaps between them.  The higher the number, the more 
design that is left in the bottom design where the designs meet.  The default is generally a 
good option.  If you stitch out the design and find you need more overlap, increase the 
number.  Below is an example of an exaggerated amount of overlap. 

    

   
12. Play with the setting by clicking undo on the Quick Access toolbar and then removing the 

overlap with different settings each time. 

13. When the design is as desired, go to the File pull down menu  and choose Save As.  
If you have set the Preferences to automatically save the brf format, you only need to 
save it in your machine format, the software will automatically save the brf.  If you 
haven’t, first save as a brf and then save in the machine format. 

Where the green 
meets the brown 
shows the overlap 

Notice the extra 
brown underneath 
the hat with the 
setting at 3.0mm 
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Rotating by a Numerical Setting 
 

BES Embroidery Lettering 3 has a new icon that allows you to rotate by an exact number instead 
of 90 degrees left or right and free rotate.  This is very nice when you don’t want to have to guess 
at the angle or you forgot that you had the ability to rotate in the Properties window.  This is in a 
logical spot on the Arrange tab of the software and is very visual. 
 
 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Add Design icon  and then choose Add Border Design. 

 
3. In the Properties window, click to the far right side of Border 001 to bring up the border 

design pull down menu. Choose Border 70. 

 
4. Left mouse click to insert the design on the design page. 

 
5. Click on the Select tool.  The design will automatically be selected.  If for some reason it 

doesn’t, left mouse click on the design. 

6. Click on the Arrange Tab . 

7. Click on the Rotate angle icon . 
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8. In the Window type in or scroll to 15 and then click OK.  Below are the Before and After 
images.  If we had rotated by 90, the upright effect could not have been achieved. 
 

  

9. From the b  pull down menu, choose Save As. 
10. Choose the location to save the design, name the design and then save it as a .brf file 

(remember this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

11. From the b  pull down menu, choose Save As. 
12. This time save the design in your machine format. 

 

Before After
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Ghost Mode 
 
 
Ghost mode allows you to view hidden segments of a design while working on another portion 
of a design.  This allows you to keep the other elements in perspective while making adjustments 
to the selected item. 
 
 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click Add Design  and then select Add Background design.  Background designs are 
a new category for this version of software and are nice light designs to use with 
monograms. 

 
3. In the Properties window, click to the far right of Background 01 to bring up the design 

pull down menu. 
4. Select Background 06 and then left click on the design page to insert it onto the design 

page. 

 

5. Click on the Select tool .  The design will automatically be selected. 

6. Click on the Tools tab . 

7. Click on Arrange on corner . 
8. Change the angle to 211 and then click OK. 

 
9. The design will appear on the design page.  With this tool, the design doesn’t come in 

grouped like it does with Arrange on Path and Circle.   
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10. When the design appears on the design page, it will all be selected.  Right mouse click in 
the center of the design and choose Group.  This will allow you to align it later if you 
wish to use the Arrange tools. 

 

11. Click on the Home Tab . 

12. Choose the Monogram Text tool . 
13. Left click on the design page to activate the text tool. 
14. Type in a 3 letter monogram and then left click away from the design to set the 

monogram. 

 
15. To work on the monogram without disturbing the background design, we will work in 

Ghost mode. 
16. In the Sequence window, right mouse click on the monogram segment and then choose 

Hide Other.  This will hide everything except the monogram. 

   

17. Click on the View Tab . 

18. lick on Ghost .  You will see a ghosted image of the background design.  This will 
allow you to work on the monogram while keeping the background design in perspective. 
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19. You can change the intensity of the ghosted image by clicking on Preferences . 
20. Click on the Environment tab . 
21. Increase or decrease the image density by moving the slider bar Next to Ghost Mode 

Intensity.  The higher the number, the darker the image.  For this exercise, slide the bar to 
about 87%. 

  
22. You can now work on the monogram.  If you try to select any of the other segments in 

the design window, they will not move or become active with the select tool.  The only 
item on the screen that can be adjusted are the items not hidden.  For this exercise, that is 
the lettering. 

23. In the Properties window, click to the far right of the currently selected font to bring up 
the font pull down menu. 

24. Choose a font style for the monogram.  For this exercise, choose Charmed Large.  This is 
one of the new font styles.  It is specifically designed for large monograms. 

  
25. The recommended size for this font is between 2 inches and 5 inches.  To find this 

information, click on the question mark  next to the word Font.  Be sure to click OK 
to go back to designing; otherwise items will not necessarily respond as expected. 
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26. Move the lettering into position and resize as desired.   

 
27. To allow editing and alignment of all segments, right mouse click on the lettering in the 

Sequence Window, and choose Show All.  All design elements are now available for 
editing. 

 
28. If you prefer more precise alignment, click on the Arrange tab. 

29. Choose Horizontal Center  and then Vertical Center .  Your design is now 
mathematically centered instead of visually centered. 

30. From the b  pull down menu, choose Save As. 
31. Choose the location to save the design, name the design and save it as a .brf file 

(remember, this is the native file and it allows you to make changes if you find you need 
to after embroidering the design.)  

 

32. From the b  pull down menu, choose Save As. 
33. This time save the design in your machine format. 
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Inserting Color Stops 
 

 
BES Embroidery Lettering 3 allows you to add a color stop into a design with allows you to 
change a color within a color segment.  This is done in the Stitch Simulator area. 
 
 

1. Open BES Embroidery Lettering 3.  If the program is already open, click New Page or 
New Project to begin a new design.  If you are on a tab other than the Home Tab, click 
on the Home Tab. 

2. Click on the Grid icon  to show the grid. 

3. On the Home tab, choose Add Design  and then Add Applique Design. 

 
4. Applique 001 will be selected in the Properties window. 

 
5. Left mouse click to insert it onto the design page.  I selected this applique, because it is 

easy to show you why you might want to insert a color break.  The covering stitch of this 
design is all the same color.  I want each of the 4 quadrants to have a different color. 

6. In Previous versions it would remain all the same color. 

7. Click on the Select tool .  The applique will automatically be selected. 

8. Click on the Arrange Tab  and choose Center . 
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9. At the bottom of the window, there is a stitch simulator, drag the slider bar until it is a 

quarter of the way around the satin stitch.  You can click the next stitch icon  if you 
have trouble getting exactly a quarter of the way around the satin. 

 
 

 

 

10. Click on the Insert Color Stop button .  A color stop will be added and will be visible 
in the Sequence window. 

 
11. Slide the simulator bar until it is halfway around the circle. 

 

12. Press the Insert Color Stop button  to insert another color stop. 

 

Previous stitch Next Stitch Color stop button 
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13. Slide the bar to the ¾ point around the circle. 

 

14. Press the Insert Color Stop button .  There are now 4 color segments. 

 
15. Click on a segment in the Sequence Window and then choose a color from the Color 

ribbon.   This technique can be used with all designs, but was easy to illustrate with the 
circle. 

 
16. Save the design if you want to stitch it out.   
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